Don’t add FW: and header when forwarding a message

I often want to forward an email to another recipient, having made some minor changes, but without it being obvious that the email has been sent to someone else. Every time I do this, I have to delete the “Fw:” added to the subject and the previous header from the message body.

Can I stop Outlook 2003 doing this?
Can I also set the inserted text colour to match my original text?

While you cannot change this when pressing the Forward button, you can prevent it from being added when you use the “Resend This Message” feature instead.

To use this feature, you’ll have to double click the message to open it in its own window first. Then under the (Other) Actions menu you’ll find the “Resend This Message…” feature.

When you click this option, you might get the following Information dialog;
”You do not appear to be the original sender of this message. Are you sure you want to resend it?”

Click “Yes” and make sure you readdress the message and remove any address from the From field.

As you are now resending the message, your font settings will now also be set to your default settings for when composing a new message instead of the font settings for replying and forwarding.

Note 1: By default, the From field will be exposed when using this feature but it case it doesn’t for you, see this post on how to enable it.

Note 2: If you are forwarding a “joke email” this way, you might want to do some additional cleanup if needed.

Sperry Software
Use "BH93RF24" to get a discount when ordering!