Sending mail rejected and returned

When I send a message, I get it returned with a message from System Administror;
“550 #5.1.0 Address rejected”
“553 Sorry, that domain isn’t in my list of allowed rcpthosts”
“Relaying prohibited”

How do I fix this?

You get this error when the outgoing server (SMTP) does not recognize you as an authorized user. This can happen for various reasons but in general you’ll encounter this when you want to send a message through an SMTP server that is on another network than you are currently connected to. For instance when you want to send an email on your laptop from your hotel room via the network of the hotel.

Enable authentication for your SMTP server
When this happens, you can configure your outgoing server to use authentication before sending this message. To do this, you must first open your account settings;

  • Outlook 2010
    File-> Account Settings-> Account Settings…
  • Outlook 2007
    Tools-> Account Settings
  • Outlook 2003 and 2002/XP
    Tools-> E-mail Accounts…-> button Next

Once you have opened the list of configured accounts;
Select your mail account-> button Change…-> button More Settings…-> tab Outgoing Server-> select: My outgoing server (SMTP) requires authentication

Note: Some ISPs have configured their SMTP servers to never allow sending messages from another network. In this case you can ask the administrator of the network you are connected to (in our example that would be the administrator of the hotel network) for their SMTP server settings or use the web mail provided by your ISP instead.

Enable SMTP authentication
Enable authentication for your SMTP server.

Use "4PM76A8" to get a discount when ordering!