Time and date format inconsistent

When looking at the time and date notation of my emails I noticed they are inconsistent.
Within a single folder I can see the following formatting;

  • 21/04
  • 20/04 15:23
  • 22/04 Wed

How can I make them show all in the same format?

The “Received” or “Sent” column is by default set to “Best Fit”. This value formats the time and date of the message according to the space available to display it.

You can change it to a static format of your preference by customizing your view;
View-> Arrange By-> Custom…-> Format Columns…-> select “Received” or “Sent” in the list on the left.

Note: The formatting options available to you depend on your Regional Settings in Windows.

Sperry Software
Use "BH93RF24" to get a discount when ordering!