Password protected pst-file prompts directly

I have a few personal folders/data files, and 1 of it is password-protected.

Back in Outlook 2003, I’m only prompted for the password if I actually accessed the folder. Now in 2007, the pop-up comes up as soon as I start up Outlook. How do I stop this from happening?

This change is caused by having a Search Indexer installed such as Windows Desktop Search, Google Desktop Search or Copernic (there are even more available).

As soon as you open Outlook, the search indexer will look for changes in the connected pst-files. This means that it will also try to access the password protected pst-files and when it does, Outlook will prompt you for the password.

Other then excluding the pst-file from being indexed, there is no way that you can change this behavior.

To exclude a file from being indexed when using Outlook 2007 with Windows Desktop Search use;
Tools-> Options-> Search Options…-> check list: Index messages in these data files

Sperry Software
Use "BH93RF24" to get a discount when ordering!