Do not mark automatically as read

When quickly going through my emails, often I haven’t actually really read the emails but Outlook already marks them as read. This is quite confusing unless I mark them as unread again which takes more time and defeats the purpose of quickly going through my emails.
The same is true when I access a mailbox from somebody else; I might have read it but the mailbox owner hasn’t yet so the mails shouldn’t be marked as read either.
How can I set Outlook so that it will not mark these emails as read when I go through them?

The options for how and when Outlook should mark emails as read can be found in;
Tools-> Options…-> tab Other-> button Reading Pane…

The default is set to mark items as read when you select another email. When you disable this option, all mails remain as unread unless you manually mark it as read or double click the message to open it in its own window.

If you still want the message to be automatically marked as read when you are reading it, but not when you are quickly browsing through your emails, then you can set a delay of several seconds before the message should be marked as read.
For instance, if reading an email takes you at least 10 seconds and when you quickly go through your emails, you won’t be looking at the message for longer than 5 seconds, then you set your delay to 10 seconds.

Note 1: Besides the menu options, you can use the keyboard to mark items as read or unread;
For marking a message as read you can use CTRL+ENTER or CTRL+Q
For marking a message as unread you can use CTRL+U

Note 2: I often get asked what my personal settings are in Outlook. For this option I use the first method; Outlook doesn’t mark anything as read for me automatically but I do that manually with CTRL+ENTER. But realize that these are options for a reason; always choose what best fits your own needs! ;-)

MAPILab
Use "4PM76A8" to get a discount when ordering!