Can’t see all unread items

The Inbox shows in parenthsis (9). However, opening up the Inbox out a blank page, or one or two messages, but certainly not nine.
Why does it show more unread items than there are actually there?

This can happen for two main reasons;

  1. You have a filter applied to your view.
    In most cases you’ll also see the remark “Filter Applied” in the Status Bar in the left bottom corner. Switching to the Messages view or resetting the Messages view will show all messages again.
    To switch to the messages view choose;
    View-> Current View-> Messages
    (in Outlook 2003: View-> Arrange By-> Current View-> Messages)
    If you already in the Messages view you can remove the filter or reset the view;
    View-> Current View-> Customize Current View…
    To Reset: press Reset Current View
    To modify/remove the filter: press the Filter… button
  2. You are in a folder of a shared mailbox and you do not have the permission to view items which are marked as private. To resolve this you must contact the Mailbox owner and ask if you can have the “Delegate can see my private items” permission.
    The mailbox owner can do this via;
    Tools-> Options-> tab Delegates-> select the Delegate-> Permissions-> at the bottom select the option “Delegate can see my private items”

    For more information on setting permissions see Setting Permissions on a Mailbox

MAPILab
Use "4PM76A8" to get a discount when ordering!