Answering in replies adds my name

I am facing an issue where my username automatically appears in the body of any email reply/forward. Whenever I hit on the spacebar as the first character to start off editing of the quoted email message, my username will appear as [John] in the email message.
Is there any way to turn this off?

When answering in-line (meaning, in the original message), Outlook has the option to mark these comments. By default it will use your name, but you can configure it to something else and also simply disable this option if you don’t like it at all.

You can find this option by going to;
Tools-> Options…-> button E-mail Options…-> section: On replies and forwards-> option: Mark my comments with

Note: when adding comments to a HTML or Rich Text formatted email message, it will use the same color as that you have configured for replying to or forwarding messages.

MAPILab
Use "4PM76A8" to get a discount when ordering!