No Hyperlinks in Plain Text anymore

Web addresses in the messages I get in plain text do not longer display as clickable hyperlinks. How can I re-enable them?

Outlook 2007 has an option to recognize Internet links in a message and turn that into a clickable link. By default this option is turned on.

If this option inadvertently got turned off (or if you actually prefer to have it turned off), you can change it in the following location;

Tools-> Options-> Mail Format-> Editor Options-> tab AutoFormat

Here make sure the following options are selected;

  • In section Replace;
    Internet and network paths with hyperlinks
  • In section Always AutoFormat
    Plain text e-mail documents
Sperry Software
Use "BH93RF24" to get a discount when ordering!