Inserting hyperlink shows {HYPERLINK}

Recently I have been noticing that whenever I create a new message, reply or forward messages in Outlook 2003, any hyperlinks and/or pictures in the message are replaced by
{HYPERLINK “mailto:______@_____.com”}, or
{HYPERLINK “http://www._____.com” }, or
{INCLUDEPICTURE “cid:image001.jpg@__________” \* MERGEFORMATINET }
respectively.
How can I reset my outlook to include the short hyperlink when I write the message or edit it? (When the mail is sent it changes back to the short link).

This happens when you have Word as the email editor and configured it to show Field Codes. To disable this;

Outlook/Word 2003 and previous;
While composing choose Tools-> Options-> tab View-> section Show and uncheck the option “Field codes”

Outlook 2007;
Press the Office logo in the left upper corner-> Editor Options-> Advanced-> section “Display e-mail content” and uncheck the option “Show field codes instead of their values”

MAPILab
Use "4PM76A8" to get a discount when ordering!