Clicking on hyperlink opens my Documents folder

When I click on a hyperlink in a message it opens a dialog showing my computer folders (defaulting to My Documents). I don’t want to save it.
How can I get it to open the website instead?

Is the dialog window called Locate Link Browser? Point it to IEXPLORE.EXE and press OK.

You can find it in the following location;

  • Windows 32-bit
    C:\Program Files\Internet Explorer
  • Windows 64-bit
    C:\Program Files (x86)\Internet Explorer

If it continues to happen choose Start-> Control Panel-> Default Programs and Settings to reset Internet Explorer or FireFox (or any other browser that you prefer to use as default) as the default browser.

Sperry Software
Use "BH93RF24" to get a discount when ordering!