Blocked Follow Up text

I’ve received a message with the folling warning in the Information Bar;

“To help protect your security, the Follow Up flag text has been hidden. Follow Up.
Click here to see hidden text.”

I can unblock it per message by clicking on the Information Bar but how can I stop Outlook from blocking it?

The text is being blocked because more and more Junk E-mails and Phishing E-mails are being sent with a custom flag text including hyperlinks or or other unwanted text.

The only way to unblock this text automatically is by adding the recipient to the Safe Senders list.

Sadly, it doesn’t follow your Junk E-mail settings completely in the way that when you have enabled the option “Also trust e-mail from my Contacts”, that is will automatically show the text as well.

If the text of the flag is a default text such as “Follow up”, “For Your Information”, “Review”, etc… then the text will always be shown.

Use "PFHTO781" to get a discount when ordering!