BCC not showing on printout

I have sent an e-mail with bcc only. when I print out the e-mail to keep for reference it does not print out the “To:” BCC list. Is there a why to have it print?

Not easily;

  1. Open the message
  2. Choose Tools-> Forms-> Design This Form*
  3. By default the Field Chooser will show directly. If not choose click the Field Chooser button in the Ribbon/Toolbar or choose Form-> Field Chooser
  4. In the Field Chooser click on “Frequently-used fields” to expand the drop down list and select “Address fields”
  5. Drag & drop the Bcc field from the Field Chooser under the “Cc:” field in the message
  6. Now right click on the address line of the Bcc field and choose Properties
  7. In the new dialog select the Validation tab and enable the option “Include this field for Printing and Save As”
  8. Press OK to save the changes and close the dialog
  9. Now save and close the message and print it

*In Outlook 2007 you can find “Design This Form” on the Developer tab. To make the Developer tab visible click the Office orb in the top left corner and choose Editor Options…. In the Popular section select the option “Show Developer tab in the Ribbon.”

MAPILab
Use "4PM76A8" to get a discount when ordering!