Attachments show up in body

For most users when they attached a document it showed up in the new line as Attachment. But for at least one user the attachment is added to the mailbody. Is there a way to toggle the location?

The location is determined by the message format. Rich Text format supports in-line attachments and thus the attachments show up in the body of the message. Plain Text and HTML formatted emails do not support this and show the attachments in a separate line under the message header but above the message body.

You can change your default message format in Tools-> Options-> tab Mail Format

Note that Outlook is the only mail client that can read Rich Text formatted messages. When sending messages to the Internet or when received by another mail client, the message will get converted to HTML. Some mail servers or mail clients are not able to properly convert the message to HTML format and the receiver ends up with a winmail.dat attachment and the other attachments are lost.

In general you only want to send in Rich Text format when you have a very specific need to do so and you know the receiver is using Outlook and the mail servers in between are able to maintain the Rich Text message format.

MAPILab
Use "4PM76A8" to get a discount when ordering!